Unicom Intelligence (aka Dimensions) Staging -- survey testing experiencing issues

Incident Report for Material IT

Resolved

This incident has been resolved.
Posted Apr 21, 2026 - 09:36 PDT

Monitoring

A fix has been implemented, and we'll be closely monitoring things for the next half hour. Thanks again for your patience.
Posted Apr 21, 2026 - 09:05 PDT

Investigating

We are currently investigating issues with survey testing on the Unicom Intelligence Staging environment. We will provide an update in the next 15 minutes. Thank you for your patience.
Posted Apr 21, 2026 - 08:48 PDT
This incident affected: Collection 7.5.1 - Staging (Data collection).