Testing was successful and we have now taken Sentry out of maintenance mode. We will observe for the next 20 minutes and update if needed. Thanks for your patience!
Posted Oct 25, 2025 - 05:17 PDT
Verifying
We are currently testing and hope to have service restored in the next 5-10 minutes. We will provide an update at that time.
Posted Oct 25, 2025 - 05:06 PDT
Update
This maintenance is taking longer than expected. We do not yet have an estimated completion time. We are making progress and hope to have the issue resolved shortly. We will provide another update in the next 15 minutes.
Posted Oct 25, 2025 - 04:51 PDT
Update
This maintenance is taking longer than expected. We do not yet have an estimated completion time. We are working with the vendor to overcome the last remaining issue. We will provide another update in the next 15 minutes.
Posted Oct 25, 2025 - 04:35 PDT
Update
This maintenance is taking longer than expected. We do not yet have an estimated completion time. We are working with the vendor to overcome the last remaining issue. We will provide another update in the next 15 minutes.
Posted Oct 25, 2025 - 04:21 PDT
Update
This maintenance is taking longer than expected. We do not yet have an estimated completion time. We will provide another update in the next 15 minutes.
Posted Oct 25, 2025 - 04:06 PDT
Update
This maintenance is taking longer than expected. We do not yet have an estimated completion time. We will provide another update in the next 15 minutes.
Posted Oct 25, 2025 - 03:52 PDT
Update
Scheduled maintenance is still in progress. We will provide updates as necessary.
Posted Oct 25, 2025 - 03:52 PDT
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 25, 2025 - 01:00 PDT
Scheduled
What: The Unicom Intelligence (aka Dimensions) Production environment will be offline
When: Saturday, October 25th from 1-3am PDT / 1:30-3:30pm IST
Why: Insights Technologies and IT are working together to apply the latest stability and security patches to the Production environment.
For any questions or concerns, please submit a ticket at https://help.materialplus.io. Thank you for helping to keep Material safe and secure.
Posted Oct 24, 2025 - 08:35 PDT
This scheduled maintenance affected: Collection 7.5.1 - Production (Analysis Link, Data collection, Data Collection API, DimensionNet, Field Panel Reports, Field Reports Export Service, Gateway Pull, Gateway Push, ICMIB Syncing Service, Medallia Syncing Service, Panel Manager, Participants, Promote Project, Quota Shift, Quotas, Respondent Shift, Resync MDD, Single sign-on (SSO), Survey Reporter).