Production Unicom Intelligence (aka Dimensions) currently offline
Incident Report for Material IT
Resolved
Service has returned to normal. Thank you for your patience.
Posted Jul 02, 2024 - 19:46 PDT
Monitoring
The issue looks to be resolved now and we are monitoring the environment.
Posted Jul 02, 2024 - 19:33 PDT
Investigating
We have identified a technical issue that is impacting data collection on the Production environment. Multiple IT teams are working as a top priority to restore service. The next update will be provided in 30 minutes.
Posted Jul 02, 2024 - 19:24 PDT
This incident affected: Collection 7.5.1 - Production (Data collection, DimensionNet, Survey Reporter).